A

Sun, Jan 17, 2021 2:52 PM

Web and mobile app not working.

Mobile app won't work at all. Instead of launching I get a login page. Clicking sign-in gives me a "Hmmm. Can't reach this page" followed by a bunch of gibberish.

Web site opens with a permanent "Connecting to SimpliSafe..." display.

What is going on over there? Have you been hacked? Is my alarm system working?

Captain

 • 

4.7K Messages

2 y ago

g_armstrong,

SImplisafe was having server issues on Friday night but have since recovered. My app and website dashboard are both working. I suggest you uninstall and reinstall your phone app. If that doesn't work, call support for further assistance. BTW, SS reported that monitoring was never affected.  SS support did post this information in another thread but it gets buried quickly here in the forums.

1 y ago

I have a Galaxy 8+ and the app no longer works. After I login I get no connect we're currently experiencing server issues...  Its been this way for a few days. I have removed the app and re-installed and same thing. I'm a paying customer and this is just not working for me.

Community Admin

 • 

2.9K Messages

1 y ago

Hi howard_30382460,

Thanks for reporting. This is a known issue (different from what was happening with  @armstrong_house... in January) that seems to have happened after a recent update of the Android version of the app. We'll keep you updated as our dev team investigates.

- Johnny M.
SimpliSafe Home Security

1 Message

1 y ago

I'm also having issues with the App on my Motorola cell phone.  I've removed and reloaded the app a couple times.
It just says "No Connection - We're currently experiencing server issues.  Sorry for the inconvenience.  Please check back later."

Any ETA on a fix?

1 Message

1 y ago

I also have a Galaxy S8+ and my mobile app stopped working last friday 4/23/2021. It is now Monday the 26th and my mobile app is still not working. Part of my subscription is the use of the mobile app. You need to get this problem corrected siince your mobile app is not working as advertised. When can I expect to see my mobile app working again? The message I see on my mobile app says; We're currently experiencing server issues. Sorry for the inconvenience. Please check back later. Well its now been 3 days and I still don't have service on my mobile app. I have reinstalled the app 3 times and cleared the data and cache as instructed but it still will not work. I have even rebooted my wifi modem and it still is not working. When can I expect my service to resume?

Community Admin

 • 

2.9K Messages

1 y ago

Hi folks, good news.

Our dev team was able to find the issue. It seems to be affecting customers specifically who have both the Android version of the app, and the Video Doorbell Pro - where Android app is receiving unexpected information that results in that error that you're seeing.

We're already working on the fix, and you should be able to log back into your app very soon.

In the meantime, this issue does only affect the Android version of the app. If you have an iOS device, or can log into the webapp through an internet browser, you'll still have full access to your account.

- Johnny M.
SimpliSafe Home Security

26 Messages

7 m ago

Hi, I have also facing server issue in my Motorola phone. So I have talk to the customer care of SS . They told me sir please you have to uninstall the apps and again install the app. Your server issue will solve.

Sop you have to try it otherwise you can talk to SS service. they will help you.

Community Admin

 • 

2.9K Messages

@PaigePalmer hi! The issue in the original post stems from a specific app issue that was resolved way back in April 2021. So if you're seeing an issue with the app now, it might be something else.

But did deleting and reinstalling the app work for you?