simplisafeens's profile

Thu, Nov 12, 2020 3:05 PM

Webapp "Unexpected Error. An error occurred"

Maybe the community has experienced this before.  Since purchasing the system, I've never been able to open the Web App.  It takes the login, shows "Loading properties list", then consistently goes to an "Unexpected Error.  An error occurred."  The options are "Cancel" and "Contact Us".
I've been trying to get help from their support for weeks now, to no avail.  Level 1 support always tries to help with the usual "different browsers, clear cache, reset password", etc.  Nothing has worked.  They say it needs to be escalated, but no one has ever gotten back to me.
Otherwise, the system itself is working fine, and the mobile app (Android) works fine.
I'm just baffled that they can't figure out my Webapp issue.  I can probably live without the Webapp but, as a paying customer, when I'm trying to utilize an advertised service, I anticipate that it should be functional - or, if not, be resolved.
* Tried multiple browsers on multiple PCs (even fresh installs, no plugins/addons)
* Tried from different networks (it's not a firewall issue)
* Tried resetting password
* Not using 2FA

3 Messages

Il y a 2 y

For what it's worth, when I get to the error message, this is the URL that is showing:
https://webapp.simplisafe.com/new/#/collect-monitoring

Captain

 • 

4.7K Messages

Il y a 2 y

@ eorlandoens  I just checked and can get in on my PC browser, no error, and in the app. There have been ongoing outages not effecting monitoring but hampering cameras and log ins. I would call Support and ask. Would be nice if you could check on the site but, alas, not in the cards SS offering that kind of transparency.

Il y a 2 y

I am having this exact same issue. It has happened from the day I installed the system 3 weeks ago. I have called support 3 times and cannot get help. I'm told it will be "escalated" but it never is. I have tried different browsers, different computers, and I've even tried it from someone elses house to make sure it wasnt my network.

Community Admin

 • 

469 Messages

Il y a 2 y

Hi all,

For those of you who, after logging in are getting redirected to https://webapp.simplisafe.com/new/#/collect-monitoring, try simply navigating to https://webapp.simplisafe.com/#/dashboard. After giving that a try, please respond to let us know if that worked.

SimpliSafe Social Team
SimpliSafe Home Security

1 Message

Il y a 2 y

Have been on multiple support calls with Support but to no avail! Same error message "Unexpected Error". Since there appears to be no way to attach a screenshot, I am not able to do so. In the latest call today (Jan 21, 2021 10:30 AM CST), after being placed on extended wait, I was asked if I had rebooted my workstation. I also pointed out to the SimpliSafe support personnel (I am withholding the name of the Tech Support person temporarily) that this error has been reported since Nov 12, 2020.

Navigating to the  https://webapp.simplisafe.com/#/dashboard as suggested in the prior post by SimpliSafe Social Team does NOT resolve the issue.

Is anything being done about this?

Community Admin

 • 

469 Messages

Il y a 2 y

Hi @johnsunny,

It looks like one of our Specialists just reached out to you and was able to get everything working for you. If you continue to have any issues, please don't hesitate to reach back out. We'll make sure to do what we can!

SimpliSafe Social Team
SimpliSafe Home Security