cornholio's profile

Tue, Feb 16, 2021 6:12 PM

Wi-Fi lost

Your SimpliSafe system, "Home", at ###### has lost its WiFi connection on 2-16-21 at 12:02 pm.

Just happened again.  There's nothing wrong with the Wi-Fi.  All other connected devices are working as usual.

I'll have to fix it as the wi-fi never reconnects by itself like it used to.

Captain

 • 

4.7K Messages

Il y a 2 y

@Cornholio suggest you call SS to troubleshoot.  I have SS3 for over 3 years and stays connected just fine.  Possibly defective base, but SS can greatly assist.

33 Messages

Il y a 2 y

So, I pull a battery from the base station, and get the "Power Outage" message.   Put the battery in and get "Power Restored" message.   How can I get recordings for the power when the WiFi is disconnected?????

Captain

 • 

4.7K Messages

Il y a 2 y

@Cornholio  I didn't suggest a hard reboot but to call SS for troubleshooting. Since you posted this, what do you mean recording for power?  Your cell connection should get a SMS, push or email message to you about the power interruption, if I understand what you're getting at. Base voice prompts are controlled either on your dashboard or phone app and don't require wifi.  My apologies if I misunderstood your post.

33 Messages

Il y a 2 y

So, I pull a battery from the base station, and get the "Power Outage" message.   Put the battery in and get "Power Restored" message.   How can I get recordings for the power when the WiFi is disconnected?????  Also didn't get a message when the WiFi was restored.
I called SS, and of course the base station checked out.  Was told to "keep an eye on it".  If it happens again, I'll call back and ask for another base Station.

Captain

 • 

4.7K Messages

Il y a 2 y

@Cornholio again, if WIFI is down you will get your messages through the cell connection. Push notifications, SMS or email do not need WIFI to be sent from the base and can use the cell connection. If you don't have WIFI, you won't get firmware updates.

So SS support was no help, what kind of router do you have. example, I have ATT as my internet provider, Google WIFI with main hub and two points. If you get the WIFI connected even temporarily, what is the signal strength shown on the Keypad under diagnostics?

33 Messages

Il y a 2 y

I rebooted the Base as I knew there was nothing wrong with the Wi-Fi.  (Logs showed no disconnects)   I connected my phone to the 2.4G network that is used by SS.   After the base rebooted the camera came back online, but I didn't receive either a push or txt that the Wi-Fi had been restored.    The keypad showed no wi-fi connection while the wi-fi was supposedly down.  It wasn't.
If it was, how could I get camera recordings when I pulled the battery for Power Outage and when I replaced the battery for Power restored?
Dedicated Linksys router for SS.   Another router for everything else.  Support checked signal strength and said it was "strong".   If it happens again, I'll ask for a replacement Base Station.

Il y a 2 y

I get this alert multiple times per day, despite my network connection being rock solid for all my other devices. I've also placed my base station right next to my router to make sure it wasn't a distance issue. Curious if you're able to find a fix for it. I suspect I may have a faulty base station.

Community Admin

 • 

469 Messages

Il y a 2 y

Hi all,

@Cornholio, the Base Station will only send out the "WiFi Connection Restored" message upon automatically connecting after a disconnect, therefore you will not receive that message after the Base Station connects to WiFi following a reboot. Regarding the recordings, the cameras are not connected at all to the SimpliSafe Base Station but instead, the Base Station and the cameras each have separate WiFi connections to your router so the Base Station not being connected to the router will have no bearings on the camera's ability to record. If this disconnect issue is happening frequently then it could either be a setting on your router that is causing the Base Station to disconnect or it could be a faulty Base Station.

@graemeerickson, since your issue seems to be happening multiple times per day, give our Support Team a call so that we can get your Base Station replaced to rule out a faulty Base as the problem.

SimpliSafe Social Team
SimpliSafe Home Security

34 Messages

Il y a 8 m

This was a daily recurring issue with my SS3 system for many months this past year. After sending SS a listing of just one day's timeline listing over a dozen lost Wi-Fi connections that were then regained within one to several minutes later, I was directed to call SS and speak to their team of experts. To make a long story short, based on my diagnosis and insistence, I was eventually sent a replacement base station. Surprise! Problem resolved!

As a 25+ year IT professional, my familiarity with computers, networks and related electronics greatly bolstered my opinion regarding the ridiculous daily dropped connections. In my instance, SS "simply spent" too much time trying to explain away the issue with ineffective reasons, before acknowledging that a replacement base station should fix the problem. Thankfully, since that replacement my SS base station rarely loses its Wi-Fi connection. And when it does, I usually know why.

Unfortunately, not everyone has the benefit of my past experience and training. So...I respectfully suggest you let SS's experts diagnose your issue. And don't hesitate to then tell them you need a replacement base station, if you feel that's what's necessary!