M

Tue, Jul 7, 2020 3:03 PM

Wireless Interference

The system works as it should. They only problem I am having is the keyfob will not work at all or it will give me a wireless interference when I hold the button down for a few seconds trying to get it to work. This is the third keyfob I have gone through. They work fine for a couple of months after I get them and then they go dead or start giving me that message on the keypad. No, I have not gotten any new appliances or devices that could interfere with the base station or fob. I have moved the base station elsewhere and still the same problem. The firmware is up to date.

Advocate

 • 

541 Messages

2 y ago

Did you take out the other keypads off your system and put the new one in? If you didnt then it might think there is wireless interference but just asking is all as i have never heard of this one.

Advocate

 • 

2.8K Messages

2 y ago

I had never had a "wireless interference" alert ever, until a few months ago.  A toaster did it.  About 2 feet away from the base station.  (highly unlikely, but the timing was right, and it was, I guess...metal interference).  All I did was plug it in, and the base announced the interference.  Never has happened since.  Others here have had horror stories about wireless interference alerts going for days on end, until they had to call (and wait more days on end for a resolution) - if it's a constant alert every hour or every couple hours, depending on troubleshooting negative results, you have to ask SS to change the threshold of alerts.  Otherwise, check for metal interfering with the range, other wifi gadgets in the home that could be interfering, etc.  Personally, I'd call SS to troubleshoot, you shouldn't have to go through that many keyfobs in a short amount of time.