T

Sun, Oct 25, 2020 4:10 PM

Camera Feedback Noise

Has anyone had an issue with feedback noise on your simplicam?  We get a squealing noise and loud ticking noise constantly while recording or not. Is there a fix for this?

6 Messages

Il y a 6 m

I have 3 indoor SS cameras also and all 3 are making this awful ticking+static noise during live view, I don’t have the recording subscription, so yes Davey D, this is during live view only.  I’m going to guess that there’s a design flaw with microphone placement and the the internal mechanisms of the camera. You can’t fix a bad physical design with software updates.  I also like the fact that no one from SS is acknowledging this issue and keep asking silly questions as if this is an isolated user setup issue.  Like I mentioned 3 cameras in three different rooms making the same noise.  

(edited)

Community Admin

 • 

3.1K Messages

@merlinair ​ I saw your other comment first.

If this is happening in Live View only, do you hear the same noise when you're in a different room (or even location) from the camera? It sounds like an issue with feedback, i.e. the camera is picking up the audio from your phone.

1 Message

Hi Dave,

Don't know if I have anything to add, but I get the very loud squealing noise in LIVE view continuously.  It ramps up quickly within seconds of entering the LIVE view.  I taken the phone to the farthest part of the house out of view of the camera (about 40 feet away) and the squealing from the live video is just as loud.  It is a bit deafening.  The clunking noises and static also occur but aren't as much of an annoyance for me.  The squealing noise continues even when I turn the phone mike off.  My solution has been to turn the phone speaker volume "down" or "off", but it would be helpful if there was a volume control in the app to be able to turn it down rather than have to remember to turn the phone volume back up when i later get a phonecall.

4 Messages

@davey_d​ Not a phone, at least in my case. I still don't like the delay with the outdoor cameras. By the time the alert reaches my phone it's 10-20 seconds later.

2 Messages

Il y a 5 m

I just received my order yesterday and I'm having the same experience with squealing noise on both indoor cameras. regardless of where I place them.  This is on live feed.  I had a feeling that it could be interference with the mobile phone being close by but I am still getting the squealing while viewing remotely. Temporary I had to turn off the volume on my phone but that is not an option going forward from this point.     

The shutter noise is annoying too, my cat is not fond of it either.  I don't care for the shutter clicking but the squealing noise is a deal breaker.   I will call SS when I get home but if the squealing cannot be fixed the cameras will be returned for a refund. 

17 Messages

Il y a 5 m

Same issue here as well. Both indoor simplicams make the noise no matter where I'm viewing from. Haven't tested a recording because I have motion recording off for inside for obvious reasons (would trigger constantly!) but basically when I submitted a support request about it, basically didn't go anywhere.

2 Messages

Il y a 4 m

There seems to be interference between my phone & cams because the issue isn’t there when viewing remotely. I’ve moved the cams as far as possible apart & no change. I have been sent two replacement cams but there wasn’t any difference.  
I would welcome a mute option on the app while SS works on the issue. 

Community Admin

 • 

3.1K Messages

@roeder411​ do you think for you it could be mic feedback? e.g. the camera is picking up the audio from your phone?

If so, the issue would stop if you were livestreaming in the same house, but a different room.

2 Messages

Il y a 4 m

I have same problem. iPhone is nowhere near the camera.

3 Messages

Il y a 4 m

I got the same noise problem with my newly installed SimpliSafe indoor camera. It is in a quite room and it does not have any electrical device within 8 feet, and it's about 10 ft from my home router.  The constant clicking noise is not acceptable. Anyway to get rid of it?

1 Message

Il y a 4 m

I'm having the same issue, it's beyond annoying. I try to use the camera when I'm not home to see how the pups are doing but there is so much noise that I can't hear what's going on in my house. Has there been and update on how to fix the issue?

17 Messages

@lilykiss_19​ In all honesty it will probably require a redesign of where they placed the microphone as it's probably picking up noise from either the internal circuits / noisy power or it's picking up the cameras WiFi signals. Considering the original post is from 2020, not sure things are looking good on a fix for us Simplicam users any time soon which is a bummer and they will probably introduce a new version and offer a "discount" to those of us with existing Simplicams.

@davey_d It's not a mic feedback problem from the phones unforutently, it happens even if you're not in the house at all. See my comment above about this is most likely an issue with the position of the mic to either noisy (dirty) power, being close a circuit that produces EMI or most likely candidate is the WiFi for the camera itself is getting picked up by the microphone which is pretty much what it sounds like to me.

1 Message

Il y a 4 m

I am having the same ticking static sound. It has nothing to do with feedback from the speaker on the phone since I can hear it when in different rooms and when outside the house. Happens in all rooms of the house. I returned the first camera and the second one has the same problem.

1 Message

Il y a 3 m

I just installed my doorbell today. Exact same issue as others.

Community Admin

 • 

3.1K Messages

@nthompson2410​ the above users are describing a known issue with the Indoor Camera, which is currently under investigation.

But you mention that you're actually seeing the issue on your Video Doorbell? Is it also coming through on recordings/streams? Or are you hearing static from the doorbell's chime box instead? That latter one is a totally different issue.

2 Messages

Il y a 2 m

my new system is giving me a squealing feedback sound, not sure I will be able to keep the system if I can't get rid of that loud sound

Community Admin

 • 

3.1K Messages

@dfenske24​ this sounds different from what the original poster describes - definitely not loud enough to be painful!

Could it be possible that you're encountering mic feedback from having your phone too close to the camera while you livestream?

4 Messages

Il y a 2 m

I have the same problem. It seems Simplisafe's canned response is always they're working on it. Very annoying, I didn't purchase a work in progress system.

2 Messages

Il y a 1 m

I have a camera that is making a constant fluttering noise for the audio. Is there a way to fix this?

Note: This comment was created from a merged conversation originally titled Indoor camera audio making a constant fluttering noise. How do fix this?

13 Messages

No, pretty sure this is caused by something mechanical within the Camera. Its not audio distortion and seems to be universal on all indoor cameras. 

2 Messages

Il y a 1 m

Here is a video of my noise. Live view only. Outdoor camera only. 

(edited)

This comment has been converted into a post

Community Admin

 • 

80 Messages

Hi @SgtSam​ 

It sounds like the shutter might be stuck on your outdoor camera. As a quick step, can you try removing the battery from the unit for 1 minute, then placing it back in? Let me know if the issue persists after that.

2 Messages

Still happens after removing battery. 

Il y a 1 m

I've had my system for 9 months. All at once, my outdoor cam starting making loud buzzing/vibrating noises after I said something through it. It wouldn't stop until I closed the live camera view. I knew something had to be different for this to just start out of nowhere. I finally realized the only thing that had changed was I had my cordless vacuum on the charger and that charger was on the same circuit as one of my indoor cams. After I unplugged the cordless vacuum the noise was gone. Hope this helps.

1 Message

Il y a 25 d

I got the SimpliSafe indoor camera last week and now after installing when I watch the live feed, its sounding like a matchbox being shaken constantly. I had read about the noise before buying but thought that it would be fixed by now but unfortunately SimpliSafe hasn't fixed the issue yet. I wonder why it has been there for this long? Are SimpliSafe engineers not qualified enough? Any idea how I can stop this noise?