M

Thu, Jan 11, 2018 1:07 PM

Camera will not connect to WIFI

Recently purchased two (2) cameras.  One configured within 5 minutes.  The other one will not configure and connect to the WIFI.  I have verified the login and password for the WIFI and have connected using the slower speed on my router.  I have performed a camera reset several time and attempted to connect to WIFI.  The one camera that is connected is working great.  Need someone to contact me about this issue.  Need RMA to return the defective camera and have it replaced.  Not sure if Tech support is watching this posting.

-John
[Personal information removed for privacy]

130 Messages

Il y a 4 y

@terrycampbell1945

What color is the light?
Is there a status light at all?

Are you pointing your phone screen at the camera lens so it can read the generated QR code?

1 Message

Il y a 4 y

Not sure if anyone has tried this yet, but it worked for me: Make sure your phone with the SimpliSafe app is set to use the 2.4 connection. Then go through the setup procedure. Once I switched my phone from 5G to 2.4, it connected without any problems. Maybe the app and the camera just have to be operating on the same system for setup.

4 Messages

In response to Changing the phone on which I'm using the SS app from 5GHz to 2.4GHz:
I'm trying this now, for the second time.  I was hopeful this would be the answer for me.  
I continue to get "Your camera is having a hard time connecting to WiFi..."

429 Messages

Il y a 4 y

Your modem can still be broadcasting 5GHz, as long as it is also broadcasting 2.4GHz. The camera will only see 2.4GHz since that is all it is designed to see.

However, you may not know which modem broadcast your phone is connected to (2.4 or 5GHz) if they are named the same. Your phone must also be connected to the same WiFi network (2.4GHz) to effectively pair the camera to the modem. So from the phone, either force connection to the 2.4GHz broadcast, or temporarily disable the 5GHz broadcast (especially useful if the broadcast name is the same as 2.4GHz).

31 Messages

still cannot connect camera at a different physical location.  Went thru the setup process, all went well until camera would not connect to the wifi.

checked  wifi frequency via my cell phone, (the same wifi I am using for the camera)

"frequency : 2.4 GHZ"

It appears that I have the correct frequency but the camera cannot connect to that wifi....

Is there another way to display the frequency of the wifi to determine if it is broadcasting at 2.4 GHz?  

CS told me to look at the modem for some physical markings (?)....

43 Messages

Il y a 4 y

IMHO it is You WiFi router. You Linksys is dated.  Having use the Linksys router's for many years I can tell you they're not very good at multiple device smart homes. I just upgraded mine to a mesh scenario since there's three floors of active users.  Speaking from personal experience I would suggest upgrading. When you do make sure your router supports the new MU- MIMO standard and is backwards compatible. (Stay away from AD or AX) You'll see it in the specs when you do your shopping.

Il y a 3 y

It's far more likely that the cheap 'free' simplisafe camera is out of date than the router.

Think about it. How long has 5G been a thing, and it can't even see that band.

1.3K Messages

It really doesn't need 5GHz connectivity. The bandwidth capability of 2.4GHz is way more than even multiple cameras needs and that band has better range.

Captain

 • 

4.7K Messages

Il y a 3 y

@joshmccaffrey, I would recheck the password you entered. Also check the signal strength near where you have the camera located.

1 Message

Il y a 3 y

ITS NOT YOUR ROUTER, IT'S YOU

My high speed gaming router died last month so i hooked up my old backup netgear router till my future proof AX router came in. Meanwhile I hookup the doorbell cam to the old netgear quiet easily. Only thing is the performance was unstable. I receive the new AX router and spend two hours trying to connect it to wi-fi, trying every trick in this forum. After resetting the brand new router to factory default (which wasn't necessary) I set the doorbell cam right on top of the router hoping to eliminate any chance of interference. This time it stayed steady. I didn't say setup was complete, but it didn't start over either. Finally as im looking at my router config screen my eyes fall on the firewall section, and i knew that was it! I disabled the firewall and VOILA!!

Captain

 • 

4.7K Messages

Il y a 3 y

@Mashosho nice post but your one statement "til my future proof AX router..."  I have not taken the plunge yet, still waiting for prices to drop a bit and more time for others like you to kick the proverbial tires.  Too many times before I have been early in the adoption cycle only to be burned.  Hope you are correct.

2 Messages

Il y a 3 y

Have you used WiTuners to trouble shoot if there are any issues in the WiFi signals? https://www.wituners.com/

2 Messages

Il y a 3 y

Have you used WiTuners to trouble shoot if there are any issues in the WiFi signals?

1.3K Messages

Il y a 3 y

Disabling the firewall on your router? I've seen analogy doing that is akin to leaving the front door of your house wide open for anyone to walk in and out as they please.

If the router is actually blocking then you'd rather set up a specific rule to allow the cam traffic, not leave the front door wide open to any/all traffic.

1 Message

Il y a 3 y

My camera does not work. Everything else works. I don't get why the camera just flashes yellow and everything else works.
The Simple Camera sucks!!!

1.3K Messages

Il y a 3 y

Flashing yellow typically means it is connected to WiFi but can't "talk" to Simplisafe servers.

Had it been working then started acting up, or what's the rest of the story?

1 Message

Il y a 3 y

Spent hours trying to connect cameras, wouldn't read code..took a screenshot and zoomed in . Omg it worked!
Simply safe make the code bigger in app...

1 Message

My second camera is continually touchy and would also NOT read CODE.  Your technique of screenshot and zooming the size of the code WORKED, finally.  Good get!

4 Messages

Great suggestion!  I was having the same problem.  Followed your process and it worked!  Thanks!

171 Messages

Il y a 3 y

^^^^
LIKE