M

Fri, Sep 25, 2020 4:28 PM

Door Bell Camera

We have been a client of Simpli Safe for years and love it except for the Door Bell it has never worked correctly for u even after 3 replacements and hours on the phone with teck support and being told it was my wi fi but I even had Xfinity here to see what was wrong with it and the teck from Xfinity checked everything (we have TV - Phone and Internet with them)and says No not them and all worked before we called them except the door bell from SS. The last 2 times I was on the phone with SS for over 2 hrs trying 1 thing again then after another and it still keeps saying "Not connected to wi-fi' One time it will connect then next 2 or 3 time it doesn't. I have had 3 tecks at least at SS tell me after being on the phone with them forever they would have conversations with other tecks and get back to me and none of them ever have called me back? We also have another camera inside the house and it works every time I click on the app on my cell phone, but the door bell one maybe 1 3rd of the time it will show our entrance where it is at on my cell app even after it has send the sound that it sees action at my door it won't show the entrance and says it is not connected to wi fi? I just quit calling after so many tries to get this figured out and only HOPE if we do have an issue one day it will work?? I am posting this here incase some one else who has this problem will see this and know about it so you don't think your problem is you.  Stay Safe!!

2 Messages

Il y a 2 y

How come the facebook Link here doesn't work either?

Captain

 • 

4.6K Messages

Il y a 2 y

@mraydene it is frustrating to see posts like yours and others (large numbers by the way) that have connection problems. I have experienced issues over the years not only with SS2 and SS3, but with my wifi service, internet service etc with several different providers.  Its a mess to attempt to nail down the problem.

In this instance, my SS doorbell works fine (aside the nigh vision, where I have the setting on low but during day its on high) to avoid notifications.

Here is my systems environment

Phone: Pixel 4a, Android 11, Verizon
Internet provider: ATT 80 down and 25 up
WIFI Router: Google WIFI:

When I did have drops very often at the beginning, I worked with SS and then moved backwards through the different vendors. Luckily, for me, I hit pay dirt on my 2nd stop with Google support.  Appears I didn't know you are not supposed to have a switch between your main point and the internet gateway, as it causes gaps in the stream.  Ran a new cable directly between the gateway and Google WIFI pt, now darn solid.

I do realize the chances of the above situation being like yours is slim but you may want ot try the same methodology and work backwards.  Whatever the reason, hope you find it or, ultimately, return it to SS for a credit or refund.  Best of luck.

Community Admin

 • 

469 Messages

Il y a 2 y

Hi @mraydene,

If your other camera is working fine then it is most likely an issue with the connection from the Video Doorbell Pro to your router. If the doorbell is able to send you Push Notifications but not able to stream then it is probably a weak signal from the router to the Video Doorbell Pro since streaming uses more bandwidth than sending out the Push Notifications does. It may be best to set up a Wifi Extender to increase the quality of the signal to the doorbell. When setting up a Wifi extender, try to put it roughly halfway between the router and the doorbell and you'll need to reset the Video Doorbell Pro so that it can be set up to work with the new Wifi network created by the extender.

SimpliSafe Social Team
SimpliSafe Home Security