stevesmash23's profile

Wed, May 11, 2022 7:19 PM

False alarm

I’ve had the system installed for about a month no issues so far everything works as it should. Today 5/11/22 System in away mode I get a call about my living room motion sensor triggering alarm. I look at cameras don't see anything at all, this may have been caused by dog which is in crate under the motion sensor never had an issue with it though. Anyways while this was happening 3 minutes later the window entry sensor in a different room was triggered. The window was not opened or moved nor was the sensor out of place or missing when I arrived. Looking for an explanation I’ve seen similar treads but no answer from Simplisafe.

Captain

 • 

4.6K Messages

3 m ago

@stevesmash23 The motion sensor with a dog in the crate...ok maybe but an entry sensor on a window? That is much tougher to answer. Are the windows tight? Do they move or rattle? I am asking as my daughter's house, buiild in the 1920's and in desperate need of new windows, actually set off their break sensor in high winds. Discussed with SS support, moved sensitivity to medium from high and no issues since.  (Yes, the windows are that bad).  I would suggest swapping the entry sensor with another or replacing entirely. Yes, motions I had issues with for a while until enough troubleshooting and perfecting install locations but never with an entry sensor.  Call SS, too, troubleshoot and all else fails ask for a replacement under warranty.

3 Messages

@captain11​ thank you for your response, no the windows are 4 years old and nice and sturdy no movement whatsoever. I even tried to jiggle it from the outside or inside with it armed and couldn’t set it off. It was very strange because it was only 3 minutes after the motion sensor went off, I also have a camera looking right at that window location, nothing was moved.

Community Admin

 • 

2.9K Messages

3 m ago

Hi @stevesmash23 ,

Sounds like you might already know, but the Motion Sensor works by detecting sources of heat moving around in the room. So false alarms are a bit more common. Also, it helps to know that the viewing angle of the sensor (when set up normally) goes down at 45º - like this:

So if the crate is set up further away, the sensor might be able to pick your dog up. But if it's literally underneath, then the sensor shouldn't trigger from your dog at all!
Though it could also be anything else that generates heat and is also moving around. For example: sunlight flickering through leaves or clouds, a lamp swinging around, heat from a nearby air vent, etc.
The Entry Sensor is a bigger mystery. Literally the only thing that should be able to trigger that sensor is if it loses contact with the magnet. For example, if your Entry Sensor was installed on a metal (iron or steel) surface, that could affect the sensor's ability to detect the magnet.
Or perhaps, the two pieces have been set up at about 2" from each other - so on the border of the range for the sensor.
Do you think either of those could be the case?
For now, I would consider these two triggers happening at once as a coincidence, and troubleshoot each separately.

(edited)

3 Messages

@davey_d​ No the sensor is only about 1/4 away from the magnet so distance is not the issue nor is the material around. The windows never get opened or closed so the not being oriented or losing contact is not possible either. I’m leaning toward a faulty sensor. There is no explanation for this to happen. 

Community Admin

 • 

2.9K Messages

@stevesmash23​ sure, though it would be hard to test if this has only happened once. But the Captain is right, our Support team at 800-548-9508 can put together a replacement for you.

1 m ago

We two 2nd generation Simplisafe systems, both prone to unexplained false alarms from motion sensors.  One system watches an outbuilding.  Originally it had motion sensors on the east and west wall and a door entry sensor.   The east sensor routinely produced false alarms, so we added a third sensor on the south wall as an integrity check.  After repeated east sensor false alarms, we replaced it with no improvement.  We recently had 2 false alarms from the east sensor within 30 minutes.  When I logged into Simplisafe after the first false alarm I cleared the alarm, put the system in OFF mode, and then put it in AWAY mode.  After the second false alarm, I was not able to reach the base station to cycle from AWAY to OFF and back to AWAY.  When I tried OFF, the timeline showed that the system was again armed in AWAY mode.  Because the system was obviously malfunctioning, we had Simplisafe dispatch law enforcement to make sure that the building had not been entered.  We did the same thing about 2 months ago before replacing the east sensor.  

The other system has a motion sensor in the garage and one on the door from the garage into the house plus other sensors on other doors and in other areas.   The first two sensors mentioned produced false alarms, motion first, door second.  The Police walked the perimeter of the house and found no footprints in the snow!  

Talking with the dispatchers reveals they have little information on anything, so they want to push you off to customer care.  When I deal with customer service I feel like I should be billing for training them.