Austin_Jones's profile

Thu, Jun 23, 2022 2:16 AM

SimpliSafe Doorbell Chime Rings Constantly

When I hook up the doorbell to the with just the wiring that was left from the old doorbell, the chime goes off constantly. When I hook up the SS chime connector kit they supply, the chime does not sound at all.... UNLESS I remove one of the wires from the kit connections, and then it goes off continually. It does not matter which wire I remove, or whether it is on the chime side of the connector or the doorbell/transformer side of the connector. When I have everything hooked up, the chime does not sound at all, even when I press the button. The doorbell itself is working, and functions as it should. I can go through the set up of the doorbell, talk via my phone through the doorbell to someone on the outside, video and everything works, EXCEPT this chime. I should also note that the transformer is a 16 VAC transformer, as is required. I have also tried wiring in a relay via a forum I found online. Nothing is working on the chime side and I need some ideas please.

I know a long standing issue for SS is that their Video doorbell Pro does not work with any electronic, i.e. not electromechanical a "ding, dong" chime. It seems like there is a way around this problem from what I have found, just nothing fully working for me yet. 

Official Solution

Community Admin

 • 

2.9K Messages

Il y a 2 m

Hi @Austin_Jones ,

You're right, the Video Doorbell Pro is compatible only with analog/mechanical doorbells, and not digital/electronic doorbells. I'm not an electrician myself, so I couldn't advise on a way to make the Video Doorbell work for your situation.

Alternately, would a Wireless Outdoor Camera work for you? It's fully wireless and battery powered, so no need for wiring at all. You'd lose the doorbell functionality entirely, but you'll still be able to keep an eye on anyone approaching your doorstep.