dchapma1's profile

Fri, Jun 10, 2022 8:57 PM

Very Slow blinking yellow light. Will not power on using USB

I am installing a new Doorbell Pro. The doorbell worked for about 10 minutes but had a very weak WiFi so I removed it from the system and started over. I reset the doorbell using the larger of the buttons, reinstalled the doorbell onto the bracket and only get a very slow yellow light.

I have reset it multiple times.

I have done a hard reset using the small reset button above the AC power connectors.

I have tried powering it via the UB connector using an iPad USB power supply which should have plenty of current rated at 2 amps.

Nothin works, it just will not boot back up properly or even power on via the USB.

Is this a defective camera?

Official Solution

Community Admin

 • 

2.9K Messages

Il y a 2 m

Hi @dchapma1 ,

If you meant to say 'slow [blinking] yellow light', that sounds like the unit keeps trying to boot up but is failing. Which indeed could be a hardware issue, or something might have gone very wrong with a firmware update.

Or it could be that the unit is not receiving enough power, as the Captain suggested. You mention in your last reply that you're going back to a traditional mechanical doorbell. Does that mean that you were actually attempting to install on a digital doorbell? Unfortunately, the Video Doorbell Pro is compatible with analog (mechanical) wired doorbells only.

Captain

 • 

4.6K Messages

Il y a 2 m

@dchapma1 Sure sounds defective, but may have been due to higher than expected voltage. Suggest you pick up the phone and call Simplisafe support and troubleshoot.  A friend of mine, a former coworker, who is a Sr Network Security Engineer at a large IT consultant company, had a similar experience. After frying two doorbells (which SS replaced at NC), finally agreed it was time to call support. First agent was okay but couldn't solve the problem. He politely asked for it to be escalated and the supervisor correctly identified the actual bell chime as the culprit. My friend changed it out and the 3rd doorbell pro worked perfectly.

After you call, please post your outcome here.

4 Messages

Il y a 2 m

Voltage at the bell reads 11.9 VAC so it is certainly within the range of 8 - 14VAC. I thought it might be the chime so I am reverting back to a traditional mechanical doorbell with a new AC transformer.

I believe this doorbell died for whatever reason. If it did, I am not impressed - not for $169! That's for sure. My whole system only cost $225 to begin with - this doorbell was an addon to replace the RING.

4 Messages

Il y a 2 m

Well, it would have been nice to have complete documentation indicating it is not compatible with digital doorbells! 

The documentation is severely lacking. I won't be able to look at it now until next weekend.