Postman77's profile

Wed, Jun 29, 2022 1:00 PM

WiFi Extender - Check your settings

This isn't a question so much as sharing my experience. 

My doorbell pro is a bit out of range of my router, so I purchased the listed TP-Link WiFi extender from SimpliSafe to make sure the doorbell had a strong signal. 

I was a bit disappointed initially because while there was an improvement in the signal, I still was only managing around -65dBm or so. After having multiple videos drop do to signal loss lately I decided to look into it a little further. 

I checked my WiFi extender settings. I initially thought I had set it up to disable the 5G signal and broadcast 2G only. I realized, however, that what I had actually done was set the WiFi signal extender to TAKE IN 2G from the router, and broadcast a 5G signal. The 5G signal was close enough that it was helping the doorbell signal strength....but not by much since the 5G was obviously having issue penetrating my frontdoor/exterior wall. 

I changed the settings and now the signal extender is taking in 5G and broadcasting 2G. Instant night and day improvement. Signal strength went up to -50dBm and the doorbell seems to be functioning much, much better. 

Anyway, I see alot of posts from people having issues with the doorbell camera and signal strength despite having a WiFi extender. Not saying my experience is the same as everyone....but might be worth double checking the WiFi extender settings to make sure. The settings are not terribly clear. You want to make sure the "High Speed" setting is set to manual, and that it shows that you're broadcasting 2G. 

No Responses!