tarunpatel99's profile

Fri, May 6, 2022 8:31 PM

Performance issues with 10 cameras

I have 8 outdoor camera and 2 doorbells,

once the alarm is triggered, the camera’s start to record but the videos don’t get processed. So, when I go to the timeline to review, there are no video for me to review.

please confirm if the base station can handle 8 outdoor cameras.  

I have check the single strength and upload speed on each outdoor camera. 
getting results as good and good. Avg upload is 15.

What solution can be done?

This post was created from this comment on different post

Community Admin

 • 

2.9K Messages

3 m ago

@tarunpatel99​ to be clear, the Base Station doesn't handle video data. The Outdoor Camera connects to the Base Station for alarm signals, i.e. when to start recording.

Video data goes directly through your home's WiFi, and of course your home's internet service. 8 Outdoor Cameras could potentially take up ~16mbps of your upload bandwidth, when they're sending all at the same time.

Is your internet service able to accommodate that? If not, that could result in a bottleneck.

7 Messages

3 m ago

davey_d, Thank you for your reply. Our Internet upload speeds is 850mbps. We have a mesh system. Each camera has good signal strength and wifi bandwidth. 

Independently when a camera sends video work without issues. Going to test if I turn off WMM on the 2.4GHz and see if that helps. Will report back.

1.3K Messages

@tarunpatel99​ 

850Mbps upload? Is it a fiber connection?

Community Admin

 • 

2.9K Messages

3 m ago

@tarunpatel99 ah, good call! Yes, bandwidth-wise, you are well covered. But I have seen some compatibility issues specifically with mesh networks, and we haven't yet been able to pin it down. If it turns out to be WMM that's causing the trouble, let me know. Our engineering team would love to hear about it.

Advocate

 • 

417 Messages

3 m ago

@tarunpatel99​ 

For what it's worth, I have Google WiFi at my house and I found that putting the cameras on the guest network:

a) Made adding them much easier. I've seen claims in various forums that some mesh networks prioritize the 2.4 band for guest networks for increased compatibility. I went from it being a hit or miss process when adding to the primary network (sometimes having to walk out to the street...) to working 100% of the time when using my guest network.

b) Reduced the number of weird drops and other issues like missing footage. Mind you, those issues didn't go away but they were reduced.

Your mileage may vary but figured I'd mention it.

7 Messages

3 m ago

Thanks, worthing 

I’ll try out using the guest network approach. Will report back if things improve. Main concern is when the processing upload when all the outdoor camera at once. Independently each camera works perfectly. Only problem is when all at once, video doesn’t upload or process.

thanks 

7 Messages

3 m ago

@davey_d​ 

to report back. Disable WMM on router and perform test. When triggered,  Multiple outdoor cameras did not upload video. Enable WMM - same results.

when. Out door camera are triggered by Motion ,  the video is processed and uploaded. Independently , each camera works great. 

just when all cameras are triggered is when it fails to upload and process.

Did a test on each camera for Signal strength and Wi-Fi speed  avg is 12-15mbps .  

Community Admin

 • 

2.9K Messages

3 m ago

@tarunpatel99​ thank you! Ah, so it's probably not WMM. But from your description, it really does sound like there's a bottleneck somewhere.

That average 12-15, is that what you're seeing from the Connection Check tool in the SimpliSafe app? That would be a report of performance from each of the devices themselves.

I would definitely like to hear how you fare with the Guest network idea as well.

7 Messages

@davey_d​ 

Ok to report back. Moved all outdoor camera's to guest network (7) leaving 2 door bell camera on regular network.

Out door camera Independently process and sends video perfectly.

But When the out door camera (7) and 2 Doorbell Camera try all at once. Triggered by secret alert.
All the outdoor camera (7) do not process , the 2 Doorbell Camera's process without any issues. (Upload)

Please note - Each outdoor camera are connected to the Solar Panel adapter for power.

I feel there is still issue and work needs to be done on the firmware of these outdoor camera's.
Hopefully the next firmware update fixes these issue. As of right now I am not going to test until the next firmware update.

Thanks,

Tarun
 

7 Messages

3 m ago

@davey_d​ 


to report back. Disable WMM dis not have any affects. 
When the outdoor camera are processing all at once the video still doesn’t get processed. 

independently each camera when triggered upload no problem.

did connection test on each camera. Avg upload speed between 12 - 15 Mbps.

so, issue is when all 8 camera try all at once it doesn’t process

1.3K Messages

3 m ago

850Mbps upload... what sort of connection is that?

1 Message

@whoaru99​ common these days