RayS's profile

Wed, Jan 12, 2022 12:43 AM

Outdoor camera charging indicator.

Hello. I have my outdoor camera connected to the solar panel for charging. Should I be seeing some kind of indication that the battery is actually getting charged?

thx

46 Messages

7分前

The battery icon will have a plus sign, in the middle of the battery.

Community Admin

 • 

2.9K Messages

7分前

Hi RayS,

 

Yep, in the Cameras page you should be seeing a lightning bolt next to the battery to indicate that it's charging.

3 Messages

@davey_d​ Will the lightning bolt disappear when full charge is reached?

Community Admin

 • 

2.9K Messages

@cc82 yes, the lightning bolt means it's charging, so when it's done, the symbol will disappear.

3 Messages

Why is the battery icon for my outdoor camera (with solar panel) displayed in blue in camera settings? 

28 Messages

6分前

How frequently is that icon updated for the app, as it doesn't appear to be real-time? A recent example is the charging indicator was on the app icon at 8:30am this morning, and gone at 9:30am. 

Further investigation suggests this is solely an issue with the app. The online control panel indicates it is charging, which is expected, while the app still does not indicate any charging happening at 12:00pm

Actually, I'll correct that perception, as neither app nor panel show charging at 2:30pm. It would seem the two interfaces work independently, and neither seems to be reporting an accurate status at any given time.

(edited)

6 Messages

6分前

I have two cameras I have a solar panel attached to each.  They both get direct sunlight 11-12 hours a day. (I live on top of a mountain) One camera never will charge above 74% the other would go from 70% to Zero within minutes - waiting for replacement camera - it was over night shipment from FedX on Feb. 9 - guess they have long nights!!  I have other cameras I run on solar and never an issue.  Seems that the solar panel doesn't charge these batteries well?  Anyone else have an issue?  I even got up on the ladder and checked the solar panels and connections - everything appears to be connected fine.

This comment has been converted into a post