pjanits's profile

Sun, Dec 19, 2021 2:43 PM

"Unable to Stream Video" with outdoor camera

Streaming works with phone app, but with the web app has not worked from day 1. Error is on SS end and they are fixing it it claims.

Is anyone able to stream their outdoor camera on the web app?

Pete

Accepted Solution

26 Messages

Il y a 7 m

Update:

My other computer seems to work fine so:

Christmas Miracle!

I reset Chrome to original settings and it now works!

Thanks for your help

Pete

26 Messages

@pjanitsgoing back and checking things it was  the Disable HTML5 Autoplay (Reloaded) Extension being turned on.

This reply has been converted into a comment

26 Messages

For those of you wondering why I had that turned on, it's job is to prevent annoying videos , ads and such from autoplaying. Yep now I have that back again. But SS now works for outdoor cameras on the Web app.

Hmmmmm.

Accepted Solution

26 Messages

Il y a 7 m

@pjanitsgoing back and checking things it was  the Disable HTML5 Autoplay (Reloaded) Extension being turned on.

This comment was created from this reply

Community Admin

 • 

2.9K Messages

Il y a 8 m

Hi Pete,

What operating system is your computer using (MacOS, Windows?), and what browser are you trying to view on? There might be some sort of video playback or browser security issue that we'd need to dig into.

26 Messages

Il y a 8 m

I just tried the hated Microsoft Edge and it worked. Indoor and Outdoor.

The internal cameras work on Google Chrome but not the outdoor cameras.

What's the difference?